mondo.rs

Ako koristite ovaj pregledač interneta - požurite!

Autor:

Hakeri, zapravo iskorišćavaju propust u pregledaču i zbog toga je potrebno da odmah ažurirate svoj Firefox.

2
A- A A+

Strani mediji potvrdili su da hakeri iskorišćavaju tzv. “zero-day“ propust u Firefox pregledaču interneta, zbog čega je neophodno da ga odmah ažurirate, ukoliko ga koristite. Ovo je posebno važno za korisnike Firefox v67.0.3 i Firefox ESR v60.7.1, ali bi ažuriranje trebalo da obave baš svi korisnici ovog pregledača interneta, objavio je prvo i ZDNet.

Nije jasno šta tačno traže tj. kradu hakeri prilikom svojih napada na ranjivost Firefox pregledača, ali je i Mozilla upozorila korisnike da bi trebalo da ažuriraju svoju desktop aplikaciju tj. program.

Da biste ažurirali Firefox pratite putanju:

- Klik na tri crtice gore, desno  >Help  >About Firefox >Restart to Upadate Firefox.

To je to. Restartujte pregledač i nastavite da koristite net normalno - bezbedni ste…

Čekamo vaše komentare ispod vesti i na Facebook, Twitter i Instagram mreži.

Povezano

Sve vesti